Samsung corrige una vulnerabilidad que afecta a los Galaxy
Samsung Galaxy SIII - ARCHIVO

Samsung corrige una vulnerabilidad que afecta a los Galaxy

Usuarios de varios dispositivos de la firma coreana habían reportado fallos de los equipos señalando que quedaban obsoletos y un «gusano» los controlaba

Actualizado:

La firma coreana Samsung ha comenzado a actualizar el software para el Galaxy SIII para corregir una vulnerabilidad que afecta al procesador Exynos. Usuarios de dispositivos Galaxy SII, Galaxy S III y Galaxy Note habían reportado fallos de los equipos señalando que se quedaban obsoletos y un «gusano» los controlaba.

Esta actualización es la I9300XXELLA y, de momento, solo está disponible para Reino Unido, aunque se espera que en los próximos días llegue a más países, según anuncia el portal «Sammobile».

El fallo se presenta en teléfonos Samsung que ejecutan códigos en procesadores Exynos 4219 y 4412, por lo que las versiones estadounidenses de la Galaxy S II estarían a salvo del problema.